• Wrong document? Swap it for free
  • Written by students who passed
  • Immediately available after payment
  • Read online or as PDF
Sell
Where do you study
Your language
Document preview thumbnail
Preview 2 out of 13 pages
Exam (elaborations)

SimNet Program Exam Already Graded A+

Document preview thumbnail
Preview 2 out of 13 pages

SimNet Program Exam Already Graded A+ Hide the column showing 2016 data and the bonus rate. ️You clicked cell B1, right clicked the column B header. In the Col Header Right-Click menu, you clicked the Hide menu item. In cell D15, enter a formula using a counting function to count the number of cells in the Billable? column (cells D2:D14) that are not blank. ️In the Formulas Ribbon Tab in the Function Library Ribbon Group, you clicked the More Functions button, clicked the Math & Trig button, clicked the Lookup & Reference button, clicked the Date & Time button, clicked the Text button, clicked the Logical button, clicked the Financial button, clicked the Recently Used button, and clicked the More Functions button. You clicked cell D15, clicked cell D15, typed =counta in cell D15, clicked the =counta(D2:D14) view, clicked the =counta(D2:D14) view, clicked cell D15, clicked the D15 Cell Input, clicked cell D15, clicked the D15 Cell Input, typed =counta(D2:D14) in cell D15, and pressed Enter. Set row 1 to print on every page. ️In the Page Layout Ribbon Tab in the Page Setup Ribbon Group, you clicked the Print Titles button. Inside the Page Setup dialog, you clicked the Rows to repeat at top: item. Inside the Page Setup dialog, you clicked the Expand Dialog item. Inside the Page Setup dialog, you clicked the Rows to repeat at top: item. You clicked on the row 1 header. Inside the Page Setup dialog, you clicked the Expand Dialog item. Inside the Page Setup dialog, you pressed the Enter key. Set the print area so only the selected cells will print. ️You clicked the back arrow button. In the Page Layout Ribbon Tab in the Page Setup Ribbon Group, you clicked the Print Area button. In the Print Area menu, you clicked the Set Print Area menu item. Change the color of the sheet tab for the Dec 18 worksheet to Green, Accent 6, Lighter 80% (the last option in the second row of theme colors). ️You right clicked the Dec 18 tab. In the Tab Right Click menu in the Tab Color menu, you selected the Green, Accent 6, Lighter 80% color option. Center the content in the selected cells horizontally. ️In the Home Ribbon Tab in the Alignment Ribbon Group, you clicked the Align Center button. Show the tracer arrows from the precedent cells to cell C7. ️You clicked and dragged the cell C7 fill handle, clicked the Smart Tag Button, and clicked cell E12. In the Formulas Ribbon Tab in the Formula Auditing Ribbon Group, you clicked the Trace Precedents button. Merge the cells so the text appears centered across the merged cells. ️In the Home Ribbon Tab in the Alignment Ribbon Group, you clicked the Merge & Center button. Apply the Accounting Number Format to the selected cells. ️In the Home Ribbon Tab in the Number Ribbon Group, you clicked the Number Format drop-down arrow. In the Number Format menu, you selected the Accounting option. Change the width of the selected columns to 14. ️In the Home Ribbon Tab in the Cells Ribbon Group, you clicked the Format button. In the Format menu, you clicked the Column Width... menu item. Inside the Column Width dialog, you typed 14 in the Column Width: input, clicked the OK button. Modify this worksheet so you can see four different areas of the worksheet at the same time and scroll each area independently of the others. ️In the View Ribbon Tab in the Window Ribbon Group, you clicked the Split button. Insert the current date in cell A1. Do not include the current time. ️In the Formulas Ribbon Tab in the Function Library Ribbon Group, you clicked the Date & Time button. In the Date & Time menu, you clicked the TODAY menu item. Inside the Function Arguments dialog, you clicked the OK button. Insert a column to the left of the selected cell. ️You right clicke

Content preview

SimNet Program Exam Already Graded A+

Hide the column showing 2016 data and the bonus rate. ✔️You clicked cell B1, right clicked the column
B header. In the Col Header Right-Click menu, you clicked the Hide menu item.



In cell D15, enter a formula using a counting function to count the number of cells in the Billable?
column (cells D2:D14) that are not blank. ✔️In the Formulas Ribbon Tab in the Function Library Ribbon
Group, you clicked the More Functions button, clicked the Math & Trig button, clicked the Lookup &
Reference button, clicked the Date & Time button, clicked the Text button, clicked the Logical button,
clicked the Financial button, clicked the Recently Used button, and clicked the More Functions button.
You clicked cell D15, clicked cell D15, typed =counta in cell D15, clicked the =counta(D2:D14) view,
clicked the =counta(D2:D14) view, clicked cell D15, clicked the D15 Cell Input, clicked cell D15, clicked
the D15 Cell Input, typed =counta(D2:D14) in cell D15, and pressed Enter.



Set row 1 to print on every page. ✔️In the Page Layout Ribbon Tab in the Page Setup Ribbon Group,
you clicked the Print Titles button. Inside the Page Setup dialog, you clicked the Rows to repeat at top:
item. Inside the Page Setup dialog, you clicked the Expand Dialog item. Inside the Page Setup dialog, you
clicked the Rows to repeat at top: item. You clicked on the row 1 header. Inside the Page Setup dialog,
you clicked the Expand Dialog item. Inside the Page Setup dialog, you pressed the Enter key.



Set the print area so only the selected cells will print. ✔️You clicked the back arrow button. In the Page
Layout Ribbon Tab in the Page Setup Ribbon Group, you clicked the Print Area button. In the Print Area
menu, you clicked the Set Print Area menu item.



Change the color of the sheet tab for the Dec 18 worksheet to Green, Accent 6, Lighter 80% (the last
option in the second row of theme colors). ✔️You right clicked the Dec 18 tab. In the Tab Right Click
menu in the Tab Color menu, you selected the Green, Accent 6, Lighter 80% color option.



Center the content in the selected cells horizontally. ✔️In the Home Ribbon Tab in the Alignment
Ribbon Group, you clicked the Align Center button.



Show the tracer arrows from the precedent cells to cell C7. ✔️You clicked and dragged the cell C7 fill
handle, clicked the Smart Tag Button, and clicked cell E12. In the Formulas Ribbon Tab in the Formula
Auditing Ribbon Group, you clicked the Trace Precedents button.

, Merge the cells so the text appears centered across the merged cells. ✔️In the Home Ribbon Tab in the
Alignment Ribbon Group, you clicked the Merge & Center button.



Apply the Accounting Number Format to the selected cells. ✔️In the Home Ribbon Tab in the Number
Ribbon Group, you clicked the Number Format drop-down arrow. In the Number Format menu, you
selected the Accounting option.



Change the width of the selected columns to 14. ✔️In the Home Ribbon Tab in the Cells Ribbon Group,
you clicked the Format button. In the Format menu, you clicked the Column Width... menu item. Inside
the Column Width dialog, you typed 14 in the Column Width: input, clicked the OK button.



Modify this worksheet so you can see four different areas of the worksheet at the same time and scroll
each area independently of the others. ✔️In the View Ribbon Tab in the Window Ribbon Group, you
clicked the Split button.



Insert the current date in cell A1. Do not include the current time. ✔️In the Formulas Ribbon Tab in the
Function Library Ribbon Group, you clicked the Date & Time button. In the Date & Time menu, you
clicked the TODAY menu item. Inside the Function Arguments dialog, you clicked the OK button.



Insert a column to the left of the selected cell. ✔️You right clicked the column D header. In the Col
Header Right-Click menu, you clicked the Insert menu item.



Without adjusting the column widths, guarantee that all columns will print on one page. ✔️You opened
the backstage view, clicked the Print navigation button, clicked the Print Orientation button, clicked the
Print Orientation button, clicked the Print Orientation button, clicked the Print Selection button, clicked
the Print Selection button, clicked the Print Orientation button, and clicked the Scaling button. In the
Scaling menu, you clicked the Fit All Columns on One Page menu item.



Enter a formula in cell B1 using the SUMPRODUCT function to calculate the total value of the current
leases by multiplying the current monthly rents by the remaining months on each lease. Use the range
names Rents and Leases. ✔️In the Formulas Ribbon Tab in the Function Library Ribbon Group, you
clicked the Math & Trig button. In the Math & Trig menu, you clicked the SUMPRODUCT menu item.
Inside the Function Arguments dialog, you typed Rents in the Array1 input, typed Leases in the Array2
input, and clicked the OK button.

Document information

Uploaded on
October 17, 2024
Number of pages
13
Written in
2024/2025
Type
Exam (elaborations)
Contains
Questions & answers
$10.49

Wrong document? Swap it for free Within 14 days of purchase and before downloading, you can choose a different document. You can simply spend the amount again.
Written by students who passed
Immediately available after payment
Read online or as PDF

Seller avatar
Reputation scores are based on the amount of documents a seller has sold for a fee and the reviews they have received for those documents. There are three levels: Bronze, Silver and Gold. The better the reputation, the more your can rely on the quality of the sellers work.
CertifiedGrades
3.9
(38)
Sold
149
Followers
61
Items
8729
Last sold
1 month ago




Why students choose Stuvia

Created by fellow students, verified by reviews

Quality you can trust: written by students who passed their tests and reviewed by others who've used these notes.

Didn't get what you expected? Choose another document

No worries! You can instantly pick a different document that better fits what you're looking for.

Pay as you like, start learning right away

No subscription, no commitments. Pay the way you're used to via credit card and download your PDF document instantly.

Student with book image

“Bought, downloaded, and aced it. It really can be that simple.”

Alisha Student

Working on your references?

Create accurate citations in APA, MLA and Harvard with our free citation generator.

Working on your references?

Frequently asked questions