BSG Exam 2 Questions with
100% Correct Answers Latest
Versions 2025 Graded A+
Go to the last record. ✔✔You clicked the Last Record Button
Create a filter using the Custom Filter dialog to show only records where the value in the
CourseDescription field contains the word Foundation. ✔✔In the Access Table, you clicked on
CourseDescription, clicked the arrow at the top of the CourseDescription column, right-clicked
the CourseDescription column header, and clicked the arrow at the top of the
CourseDescription column. In the Table Column Filter Right-Click menu in the Text Filters menu,
you clicked the Contains... menu item. Inside the Custom Filter dialog, you typed Foundation in
the CourseDescription contains input, clicked the OK button.
Add the Status Quick Start fields to the right of the DegreeName field. ✔✔In the Fields Ribbon
Tab in the Add & Delete Ribbon Group, you clicked the More Fields button, clicked the More
Fields button. In the Fields Ribbon Tab in the Add & Delete Ribbon Group, you clicked the More
Fields button. In the More Fields menu, you clicked the Status menu item.
Clear the sorting from this table. ✔✔In the Access Table, you clicked the arrow at the top of
the DOB column. In the Table Column Filter Right-Click menu, you clicked the Clear Filter menu
item.
,Use AutoFilter to filter the query results to show only records where the value in the
Department field is Accounting or Finance. ✔✔In the Access Table, you clicked on
Department, clicked the arrow at the top of the Department column. In the Table Column Filter
Right-Click menu, you clicked the (Select All) checkbox, clicked the Accounting checkbox, clicked
the Finance checkbox, and clicked the OK button.
Add a new Short Text field to the far right side of the table. Name the field: Description ✔✔In
the Access Table, you clicked the arrow at the top of the Click To Add column. In the Drop-
Down Menu menu, you clicked the Short Text menu item. In the Access Table, you typed
Description and pressed Enter.
Add a new record to the table with the student ID 6412 and advance to the second field.
1/1 ✔✔You clicked the undefined view. In the Access Table, you clicked in Cell 33 in the
StudentID column, typed 4126, clicked in the 6 Cell, typed 6412, and typed 6412 and pressed
Enter.
Use AutoFilter to filter the query results first to show only records where value in the
Department field is Economics and the value in the Credits field is 4. ✔✔In the Home Ribbon
Tab in the Sort & Filter Ribbon Group, you clicked the Selection button, clicked the Advanced
button. In the Access Table, you clicked the arrow at the top of the Credits column. In the Table
, Column Filter Right-Click menu, you clicked the 3 checkbox. In the Access Table, you clicked the
arrow at the top of the Department column. In the Table Column Filter Right-Click menu, you
clicked the (Select All) checkbox, clicked the Economics checkbox. In the Access Table, you
clicked on Credits, clicked on Department, and clicked the arrow at the top of the Department
column. In the Table Column Filter Right-Click menu, you clicked the (Select All) checkbox,
clicked the Economics checkbox, and clicked the OK button. In the Access Table, you clicked the
arrow at the top of the Credits column. In the Table Column Filter Right-Click menu, you clicked
the 3 checkbox, clicked the OK button.
Import all of the fields from the Assets worksheet in the Accounting Excel file to a new table.
Use the first row as column headings. Do not change any field information. Use the AccountID
field as the primary key. Accept the new table Assets. Do not save the import steps. ✔✔In the
External Data Ribbon Tab in the Import & Link Ribbon Group, you clicked the New Data Source
button. In the New Data Source menu in the From File menu, you clicked the Excel menu item.
Inside the Get External Data - Excel Spreadsheet dialog, you clicked the Browse... button. You
clicked Accounting.xlsx. Inside the File Open dialog, you clicked the Open button. Inside the Get
External Data - Excel Spreadsheet dialog, you clicked the OK button. Inside the Import
Spreadsheet Wizard dialog, you clicked the Next > button, checked the First Row Contains
Column Headings check box, clicked the Next > button, clicked the Next > button, selected the
Choose my own primary key. Radio Button, clicked the Next > button, and clicked the Finish
button. Inside the Get External Data - Excel Spreadsheet dialog, you clicked the Close button.
100% Correct Answers Latest
Versions 2025 Graded A+
Go to the last record. ✔✔You clicked the Last Record Button
Create a filter using the Custom Filter dialog to show only records where the value in the
CourseDescription field contains the word Foundation. ✔✔In the Access Table, you clicked on
CourseDescription, clicked the arrow at the top of the CourseDescription column, right-clicked
the CourseDescription column header, and clicked the arrow at the top of the
CourseDescription column. In the Table Column Filter Right-Click menu in the Text Filters menu,
you clicked the Contains... menu item. Inside the Custom Filter dialog, you typed Foundation in
the CourseDescription contains input, clicked the OK button.
Add the Status Quick Start fields to the right of the DegreeName field. ✔✔In the Fields Ribbon
Tab in the Add & Delete Ribbon Group, you clicked the More Fields button, clicked the More
Fields button. In the Fields Ribbon Tab in the Add & Delete Ribbon Group, you clicked the More
Fields button. In the More Fields menu, you clicked the Status menu item.
Clear the sorting from this table. ✔✔In the Access Table, you clicked the arrow at the top of
the DOB column. In the Table Column Filter Right-Click menu, you clicked the Clear Filter menu
item.
,Use AutoFilter to filter the query results to show only records where the value in the
Department field is Accounting or Finance. ✔✔In the Access Table, you clicked on
Department, clicked the arrow at the top of the Department column. In the Table Column Filter
Right-Click menu, you clicked the (Select All) checkbox, clicked the Accounting checkbox, clicked
the Finance checkbox, and clicked the OK button.
Add a new Short Text field to the far right side of the table. Name the field: Description ✔✔In
the Access Table, you clicked the arrow at the top of the Click To Add column. In the Drop-
Down Menu menu, you clicked the Short Text menu item. In the Access Table, you typed
Description and pressed Enter.
Add a new record to the table with the student ID 6412 and advance to the second field.
1/1 ✔✔You clicked the undefined view. In the Access Table, you clicked in Cell 33 in the
StudentID column, typed 4126, clicked in the 6 Cell, typed 6412, and typed 6412 and pressed
Enter.
Use AutoFilter to filter the query results first to show only records where value in the
Department field is Economics and the value in the Credits field is 4. ✔✔In the Home Ribbon
Tab in the Sort & Filter Ribbon Group, you clicked the Selection button, clicked the Advanced
button. In the Access Table, you clicked the arrow at the top of the Credits column. In the Table
, Column Filter Right-Click menu, you clicked the 3 checkbox. In the Access Table, you clicked the
arrow at the top of the Department column. In the Table Column Filter Right-Click menu, you
clicked the (Select All) checkbox, clicked the Economics checkbox. In the Access Table, you
clicked on Credits, clicked on Department, and clicked the arrow at the top of the Department
column. In the Table Column Filter Right-Click menu, you clicked the (Select All) checkbox,
clicked the Economics checkbox, and clicked the OK button. In the Access Table, you clicked the
arrow at the top of the Credits column. In the Table Column Filter Right-Click menu, you clicked
the 3 checkbox, clicked the OK button.
Import all of the fields from the Assets worksheet in the Accounting Excel file to a new table.
Use the first row as column headings. Do not change any field information. Use the AccountID
field as the primary key. Accept the new table Assets. Do not save the import steps. ✔✔In the
External Data Ribbon Tab in the Import & Link Ribbon Group, you clicked the New Data Source
button. In the New Data Source menu in the From File menu, you clicked the Excel menu item.
Inside the Get External Data - Excel Spreadsheet dialog, you clicked the Browse... button. You
clicked Accounting.xlsx. Inside the File Open dialog, you clicked the Open button. Inside the Get
External Data - Excel Spreadsheet dialog, you clicked the OK button. Inside the Import
Spreadsheet Wizard dialog, you clicked the Next > button, checked the First Row Contains
Column Headings check box, clicked the Next > button, clicked the Next > button, selected the
Choose my own primary key. Radio Button, clicked the Next > button, and clicked the Finish
button. Inside the Get External Data - Excel Spreadsheet dialog, you clicked the Close button.