MISY-5325 QUIZ 2 QUESTIONS AND ANSWERS | 2026
A student wants to round the number 24.7835 entered in cell A2 to two decimal places.
Which of these formulas can she use to do so? - Answers - =ROUND(A5,2)
After you delete a worksheet column, _____. - Answers - the columns to its right shift
left
Arlo wants to use goal seek to answer "what if" questions in a file. To do this, he clicks
the cell in the spreadsheet that he wants to change, then selects the "X" button from the
Data tab and selects Goal seek... from the drop down menu. What is X in the
procedure? - Answers - What-if Analysis
Bertie wants to show data labels inside a text bubble shape. Which option can she click
on after clicking on the arrow next to Data labels under Chart Elements? - Answers -
Data Callout
Boris wants to remove a workbook window from his workplace. What series of clicks
can he use to hide it?+B12:D44 - Answers - View tab > Window group > Hide
Carol wants to unhide a workbook window she had hidden earlier. Which of these series
of clicks can she press to do so? - Answers - View tab > Window group > Unhide
Eleanor wants a title row to be printed at the top of every sheet when she prints her data
in an MS Excel file. What will she do in step X in the following series of clicks/tasks to
do so: Page Layout tab > Print Titles > Page Setup Dialog box > X > OK? - Answers -
Click on the select button in Rows to repeat at top area and select a title row.
For which of the following would you use the Paste list arrow on the Ribbon when
pasting a copied cell? - Answers - To paste the value's number formatting only.
Helga wants to reset page breaks in a worksheet to display only automatic page breaks.
Which of these can she select as X and Y in the series of clicks to do so: Worksheet >
View tab > Workbook Views group > X > Page Layout tab > Page Setup group > Y >
Reset All Page Breaks? - Answers - X- Page Break Preview, Y- Breaks
How can you distinguish between a manually added page break and an automatic page
break in a worksheet? - Answers - Automatic page breaks appear as dashed lines while
manual page breaks appear as solid lines.
How can you remove Split panes in a worksheet you are working on? - Answers - Click
the View tab in the Ribbon, then click the Split button in the Window group.
How can you remove data labels from a chart? - Answers - Uncheck the box beside
Data Labels in Chart Elements.
A student wants to round the number 24.7835 entered in cell A2 to two decimal places.
Which of these formulas can she use to do so? - Answers - =ROUND(A5,2)
After you delete a worksheet column, _____. - Answers - the columns to its right shift
left
Arlo wants to use goal seek to answer "what if" questions in a file. To do this, he clicks
the cell in the spreadsheet that he wants to change, then selects the "X" button from the
Data tab and selects Goal seek... from the drop down menu. What is X in the
procedure? - Answers - What-if Analysis
Bertie wants to show data labels inside a text bubble shape. Which option can she click
on after clicking on the arrow next to Data labels under Chart Elements? - Answers -
Data Callout
Boris wants to remove a workbook window from his workplace. What series of clicks
can he use to hide it?+B12:D44 - Answers - View tab > Window group > Hide
Carol wants to unhide a workbook window she had hidden earlier. Which of these series
of clicks can she press to do so? - Answers - View tab > Window group > Unhide
Eleanor wants a title row to be printed at the top of every sheet when she prints her data
in an MS Excel file. What will she do in step X in the following series of clicks/tasks to
do so: Page Layout tab > Print Titles > Page Setup Dialog box > X > OK? - Answers -
Click on the select button in Rows to repeat at top area and select a title row.
For which of the following would you use the Paste list arrow on the Ribbon when
pasting a copied cell? - Answers - To paste the value's number formatting only.
Helga wants to reset page breaks in a worksheet to display only automatic page breaks.
Which of these can she select as X and Y in the series of clicks to do so: Worksheet >
View tab > Workbook Views group > X > Page Layout tab > Page Setup group > Y >
Reset All Page Breaks? - Answers - X- Page Break Preview, Y- Breaks
How can you distinguish between a manually added page break and an automatic page
break in a worksheet? - Answers - Automatic page breaks appear as dashed lines while
manual page breaks appear as solid lines.
How can you remove Split panes in a worksheet you are working on? - Answers - Click
the View tab in the Ribbon, then click the Split button in the Window group.
How can you remove data labels from a chart? - Answers - Uncheck the box beside
Data Labels in Chart Elements.