1
*Adobe Illustrator Exam Questions with
Correct Answers | Updated (100% Correct
Answers)
Resize the artboard to 5" x 7" Answer: Artboard Tool> X and Y
menus
Change the options on any tool in the toolbar. Answer: Double
Click
Display the Rulers. Answer: View>Rulers>Display Rulers
Clear all guides. Answer: View>Guides>Clear Guides
Change the display to Outline mode. Answer: Command Y
Hide all guides. Answer: View>Guides>Hide Guides
What is the purpose of a bleed space? Answer: To be trimmed off
after printing
Where can you add a bleed space to a currently open document?
Answer: Choose File > Print > Select Marks & Bleed on the left side
of the Print dialog box
Display the perspective grid. Answer: Click on perspective grid tool
© 2025 All rights reserved
, 2
Display the transparency grid. Answer: View>Show Transparency
Grid
Create a Swatch from the current foreground color. Answer: Click
on foreground color>Swatches Panel> New Swatch
Add all colors used in the current document to the Swatches panel.
Answer: Make sure that nothing is selected, and choose Add Used
Colors from the Swatches panel menu
Delete all unused colors from the Swatches panel. Answer: Select all
swatches currently not in use>Delete
Apply a Swatch to an object. Answer: Select object>Click Swatch
What is the definition of a tint? Answer: Tints are colors mixed with
white
What is the difference between spot and process color? Answer:
Spot is preset ink
Process is ink that mixes with others to make colors
What is a color gamut? Answer: A range of colors
What is a Bezier curve? Answer: A curve made with the pen tool
What is a vector image? Answer: An image made with mathematical
formulas
© 2025 All rights reserved
*Adobe Illustrator Exam Questions with
Correct Answers | Updated (100% Correct
Answers)
Resize the artboard to 5" x 7" Answer: Artboard Tool> X and Y
menus
Change the options on any tool in the toolbar. Answer: Double
Click
Display the Rulers. Answer: View>Rulers>Display Rulers
Clear all guides. Answer: View>Guides>Clear Guides
Change the display to Outline mode. Answer: Command Y
Hide all guides. Answer: View>Guides>Hide Guides
What is the purpose of a bleed space? Answer: To be trimmed off
after printing
Where can you add a bleed space to a currently open document?
Answer: Choose File > Print > Select Marks & Bleed on the left side
of the Print dialog box
Display the perspective grid. Answer: Click on perspective grid tool
© 2025 All rights reserved
, 2
Display the transparency grid. Answer: View>Show Transparency
Grid
Create a Swatch from the current foreground color. Answer: Click
on foreground color>Swatches Panel> New Swatch
Add all colors used in the current document to the Swatches panel.
Answer: Make sure that nothing is selected, and choose Add Used
Colors from the Swatches panel menu
Delete all unused colors from the Swatches panel. Answer: Select all
swatches currently not in use>Delete
Apply a Swatch to an object. Answer: Select object>Click Swatch
What is the definition of a tint? Answer: Tints are colors mixed with
white
What is the difference between spot and process color? Answer:
Spot is preset ink
Process is ink that mixes with others to make colors
What is a color gamut? Answer: A range of colors
What is a Bezier curve? Answer: A curve made with the pen tool
What is a vector image? Answer: An image made with mathematical
formulas
© 2025 All rights reserved