Create a new blank database named Payroll. - ANSWER 1. Click the File tab
2. Click New.
3. Click Blank Database.
4. Type Payroll in the File Name box.
5. Click Create.
Modify the width of the ServiceName column to best fit the data. - ANSWER Double-
click the column border between the ServiceName field and the Price field.
Modify the width of the EmailAddress column to exactly 20. - ANSWER 1. On the Home
tab, in the Records group, click the More button, and select Field Width to open the
Column Width dialog.
2. Type 20 in the Column Width: box.
3. Click OK.
Apply the Zip Code input mask format to the selected field (Zip/Postal Code). Do not
change default format or placeholder characters. Store the data without the symbols. -
ANSWER 1. Click the Input Mask box in the Field Properties pane.
2. Click the Build... button.
3. Click Zip Code.
4. Click Next.
5. Click Next.
6. Click Next.
7. Click Finish.
From the current view, change the data type for the LastName field to Short Text. -
ANSWER On the Table Tools Fields tab, in the Formatting group, expand the Data
Type list, and select Short Text.
Create a new table in Design view. Name the first field: IncreaseID. Make the field date
type: AutoNumber. Add the description: Unique ID. Set the field as the primary key.
Save the table with the Name: WageIncreases - ANSWER 1. On the Create tab, in the
Tables group, click the Table Design button.
2. Type IncreaseID.
3. Press Tab.
4. Expand the Data Type list and select AutoNumber.
5. Press Tab again.
6. Type Unique ID.
7. Click the Primary Key button.
8. Click the Save button on the Quick Access Toolbar.
9. Type WageIncreases in the Table Name box.
10. Click OK.
, Create a new relationship between the StaffID field in the Staff table and the Reviewer
field in the Reviews table. Enforce data integrity between the two tables. - ANSWER 1.
On the Database Tools tab, in the Relationships group, click the Relationships button.
2. Click StaffID in the Staff table and drag to Reviewer in the Reviews table.
3. In the Edit Relationships dialog, click the Enforce Referential Integrity check box.
4. Click Create.
From the current view, delete the FirstName field. - ANSWER 1. On the Table Tools
Fields tab, in the Add & Delete group, click the Delete button.
2. Click Yes.
The company no longer offers this insurance plan. Delete this record. - ANSWER 1.
Click the record selector to select the entire record.
2. On the Home tab, in the Records group, click the Delete button.
3. Click Yes.
Modify the table relationships so that when a record is updated in the Departments
table, the related records in the Staff table will also be updated. - ANSWER 1. On the
Database Tools tab, in the Relationships group, click the Relationships button.
2. Double-click the line connecting the Departments and Staff tables.
3. Click the Cascade Update Related Fields check box.
4. Click OK.
From Datasheet view, add a new far right of the table to store a picture of each staff
member. Add the picture JerryWashington to the fifth record. - ANSWER 1. Click the
arrow in the Click to Add column to expand the list of available field data types.
2. Click Attachment.
3. Double-click the Attachment field in the fifth record. The Attachments dialog opens.
4. Click the Add... button.
5. Double-click the JerryWashington file to add it.
6. Click OK.
Start a new query in Design view. - ANSWER On the Create tab, in the Queries group,
click the Query Design button.
Create a new query in Design view using the following fields in this order: From the
InsurancePlans table, add the InsuranceID, InsuranceType, SubscriptionType, and
Premium fields. From the InsuranceProviders table, add the ProviderName field. Run
the query. - ANSWER 1. On the Create tab, in the Queries group, click the Query
Design button.
2. In the Show Table dialog, double-click InsurancePlans and InsuranceProviders.
3. Click Close.
4. Double-click these fields in the InsurancePlans table in this order: InsuranceID,
InsuranceType, SubscriptionType, and Premium.
5. Double-click the ProviderName field in the InsuranceProviders table.