Escrito por estudiantes que aprobaron Inmediatamente disponible después del pago Leer en línea o como PDF ¿Documento equivocado? Cámbialo gratis 4,6 TrustPilot
logo-home
Document preview thumbnail
Vista previa 2 fuera de 7 páginas
Examen

Adobe Illustrator Certification Study Guide with complete and accurate solutions

Document preview thumbnail
Vista previa 2 fuera de 7 páginas

Adobe Illustrator Certification Study Guide with complete and accurate solutions

Vista previa del contenido

Adobe Illustrator Certification Study
Guide with complete and accurate
solutions

Where can you set the document bleed? - ✔✔New document dialog box and print
settings> Marks and bleeds



Add a pucker effect - ✔✔Effect> Distort> Pucker and bloat



Change tool options (Where?) - ✔✔Double click on the tool



Create a radial gradient - ✔✔Gradient panel> Radial



Identify panel icons - ✔✔Identify correct panels



How do you display transparency grid? - ✔✔View> Show transparency grid



How do you create a graphic symbol from an image? - ✔✔Select image> Drag to Symbols panel



How do you export a document as a .png file? - ✔✔File> Export> Save as type> PNG



Create a center gradient mesh - ✔✔Object> Gradient mesh> Center



Describe the difference between the pen tool and the pencil tool - ✔✔Pen tool is
with individual clicks to make a path and Pencil tool draws smooth paths



Create a new color swatch - ✔✔Swatches panel> Panel options> New swatch

, How do you place a symbol? - ✔✔Select the symbol> Drag to symbols panel


Which file type is most used for video? - ✔✔MPEG



What are advantages of symbols? - ✔✔Smaller file and can manipulate them easily



If you need a graphic that will be used in many sizes, what file format should be used?
- ✔✔PNG (Vector)



Describe the overall principal behind Gestalt - ✔✔Whole is greater than the sum of its parts



Project development phases- what is the correct order? - ✔✔Planning and analysis,
scheduling, building, review and evaluate, publishing



Make slices - ✔✔Object> Slice> Make



Trace and show outlines - ✔✔Object> Live trace> Show outlines with tracing



Add a fill color to a specific area - ✔✔Select area> Fill with color



Create an image trace - ✔✔Place image> Live trace



Scale an image - ✔✔Object> Transform> Scale



What file format to save fonts for future use? - ✔✔PDF

Información del documento

Subido en
30 de octubre de 2024
Número de páginas
7
Escrito en
2024/2025
Tipo
Examen
Contiene
Preguntas y respuestas
$11.99

¿Documento equivocado? Cámbialo gratis Dentro de los 14 días posteriores a la compra y antes de descargarlo, puedes elegir otro documento. Puedes gastar el importe de nuevo.
Escrito por estudiantes que aprobaron
Inmediatamente disponible después del pago
Leer en línea o como PDF

Seller avatar
Examcheatcode
5.0
(1)
Vendido
4
Seguidores
1
Artículos
1233
Última venta
1 año hace




Por qué los estudiantes eligen Stuvia

Creado por compañeros estudiantes, verificado por reseñas

Calidad en la que puedes confiar: escrito por estudiantes que aprobaron y evaluado por otros que han usado estos resúmenes.

¿No estás satisfecho? Elige otro documento

¡No te preocupes! Puedes elegir directamente otro documento que se ajuste mejor a lo que buscas.

Paga como quieras, empieza a estudiar al instante

Sin suscripción, sin compromisos. Paga como estés acostumbrado con tarjeta de crédito y descarga tu documento PDF inmediatamente.

Student with book image

“Comprado, descargado y aprobado. Así de fácil puede ser.”

Alisha Student

Preguntas frecuentes