• ¿Documento equivocado? Cámbialo gratis
  • Escrito por estudiantes que aprobaron
  • Inmediatamente disponible después del pago
  • Leer en línea o como PDF
Vender
¿Dónde estudias?
Tu idioma
Document preview thumbnail
Vista previa 3 fuera de 25 páginas
Otro

Wall Street Prep Excel Crash Course.

Document preview thumbnail
Vista previa 3 fuera de 25 páginas

Wall Street Prep: Excel Crash Course Keyboard Versus the Mouse Almost everything that can be done in Excel using a mouse can also be done using the keyboard shortcuts Best way to learn is to disconnect the mouse and work through Excel using only the keyboard Name Box Tells you what cell you are in (top left below the ribbon) Formula Bar When you insert a formula into a cell and hit return, the cell will show you the output The formula bar, however, will show you the formula Next to "fx" right below the ribbon Worksheets An Excel file is called a workbook; You start with 1 worksheet but you can add/delete more The active worksheet is highlighted in Excel Moving Between Worksheets Ctrl + PageDown/PageUp (Option + RightArrow/LeftArrow) Adding Worksheets (Fn Shift F11) Columns Alphabetically labeled (A, B, C, etc.) Rows Numerically labeled (1, 2, 3, etc.) Main tabs Although we focus on shortcuts, virtually all commands, functions, and Excel features can be accessed through the task-oriented tabs which organize them into nine logical categories: (1) Home (2) Insert (3) Draw (4) Page Layout (5) Formulas (6) Data (7) Review (8) View (9) Developer How to Access Ribbon on Mac Ctrl Fn F2 Use arrow keys to peruse the Mac ribbon Mac Settings to Disable (1) Function Keys: Settings - Keyboard - Use F1, F2, etc. keys as standard function keys (2) Mission Control: System Preferences - Keyboard - Shortcuts - Mission Control - Disable "Move a space left" and "Move a space right" to use Ctrl RightArrow or Ctrl LeftArrow Using Function Keys Hit Fn and then the function key to use the function keys themselves on a Mac Open a New Workout Ctrl N Cmnd N The File Tab Many Excel features (Open file, Save file, Print file, etc.) are located in this tab Excel also has alternative keyboard shortcuts (using Ctrl) for many of these features Open a File: Ctrl O (Cmnd O) Save a File: Ctrl S (Cmnd S) Print a File: Ctrl P (Cmnd P) Save a File Ctrl S ..............................................continued.......................................................

Vista previa del contenido

Wall Street Prep: Excel Crash Course




Keyboard Versus the Mouse Almost everything that can be done in Excel using a mouse can
also be done using the keyboard shortcuts
Best way to learn is to disconnect the mouse and work through Excel using only the keyboard

Name Box Tells you what cell you are in (top left below the ribbon)

Formula Bar When you insert a formula into a cell and hit return, the cell will show you the
output
The formula bar, however, will show you the formula
Next to "fx" right below the ribbon

Worksheets An Excel file is called a workbook;
You start with 1 worksheet but you can add/delete more
The active worksheet is highlighted in Excel

Moving Between Worksheets Ctrl + PageDown/PageUp
(Option + RightArrow/LeftArrow)

Adding Worksheets (Fn Shift F11)

Columns Alphabetically labeled (A, B, C, etc.)

Rows Numerically labeled (1, 2, 3, etc.)

Main tabs Although we focus on shortcuts, virtually all commands, functions, and Excel
features can be accessed through the task-oriented tabs which organize them into nine logical
categories:
(1) Home
(2) Insert
(3) Draw
(4) Page Layout
(5) Formulas
(6) Data
(7) Review

,(8) View
(9) Developer

How to Access Ribbon on Mac Ctrl Fn F2
Use arrow keys to peruse the Mac ribbon

Mac Settings to Disable (1) Function Keys: Settings - Keyboard - Use F1, F2, etc. keys as
standard function keys
(2) Mission Control: System Preferences - Keyboard - Shortcuts - Mission Control - Disable
"Move a space left" and "Move a space right" to use Ctrl RightArrow or Ctrl LeftArrow

Using Function Keys Hit Fn and then the function key to use the function keys themselves on a
Mac

Open a New Workout Ctrl N
Cmnd N

The File Tab Many Excel features (Open file, Save file, Print file, etc.) are located in this tab
Excel also has alternative keyboard shortcuts (using Ctrl) for many of these features
Open a File: Ctrl O (Cmnd O)
Save a File: Ctrl S (Cmnd S)
Print a File: Ctrl P (Cmnd P)

Save a File Ctrl S
Cmnd S

Print a File Ctrl P
Cmnd P

Open a File Ctrl O
Cmnd O

Toolbars Within each of the main tabs you will find all of Excel's features, grouped by
commands

Navigating to the Toolbars Without the Mouse Hit Alt and the appropriate letter (or use the
right/left arrow keys) to get to the desired tab
Once there, use the Tab and Shift Tab keys to navigate around, the Space to open a drop down,
and Enter to select

Bold Command Ctrl B
Cmnd B

The Home Tab Includes most formatting properties:
Font type, size, and color
Background color
Text/cell alignment

, Changing currency, decimal, percent formats
Inserting, deleting, and hiding rows and columns
Adjusting columns and rows width
Inserting, deleting, and renaming worksheets

The Insert Tab Important Features: Pivot Table, Charts, Header & Footer

Page Layout Tab Important Features: Print Area, Fonts, Gridlines

Formulas Tab Important Features: Insert Function, Function Library, Name Manager, Formula
Auditing Tools (Trace Precedents, Trace Dependents)

Data Tab Important Features: Filter, Sort, Text to Columns, Flash Fill, Data Validation,
Data Tables (Goal Seek), Group/Ungroup

Review Tab Important Features: New Comment

View Tab Important Features: Zoom, Gridlines

Developer TabImportant Features: Record Macro, Add-Ins

Accessing Settings (Excel Options) File > Options (Alt F T or Alt T O)
MAC: Excel > Preferences

Excel Settings Changes General:
Change "Sheets in New Workbook" to 3
Uncheck "Show Workbook Gallery when opening Excel"

Calculation/Functions:
Change Calculation Options to "Automatic except for data tables"
Check "Enable iterative calculation"

Edit/Advanced:
Uncheck "After pressing Enter, move selection"
*Optional - Check "Automatically insert a decimal point"

Protection Go to File > Info > Password Protecting Files (File > Passwords)
Alt F T I
You can password protect files "Encrypt with Password"
You can also protect individual worksheets so that people can't see or edit formulas "Protect
Current Sheet"

Shortcuts to Allow the User Input to Add More Sheets to a Workbook Alt i w
Alt h i s
Shift F11
Alt Shift F1

Información del documento

Subido en
21 de diciembre de 2023
Número de páginas
25
Escrito en
2023/2024
Tipo
Otro
Personaje
Desconocido
$7.89

¿Documento equivocado? Cámbialo gratis Dentro de los 14 días posteriores a la compra y antes de descargarlo, puedes elegir otro documento. Puedes gastar el importe de nuevo.
Escrito por estudiantes que aprobaron
Inmediatamente disponible después del pago
Leer en línea o como PDF

Seller avatar
Los indicadores de reputación están sujetos a la cantidad de artículos vendidos por una tarifa y las reseñas que ha recibido por esos documentos. Hay tres niveles: Bronce, Plata y Oro. Cuanto mayor reputación, más podrás confiar en la calidad del trabajo del vendedor.
docguru
3.5
(50)
Vendido
290
Seguidores
258
Artículos
2191
Última venta
2 meses hace



Por qué los estudiantes eligen Stuvia

Creado por compañeros estudiantes, verificado por reseñas

Calidad en la que puedes confiar: escrito por estudiantes que aprobaron y evaluado por otros que han usado estos resúmenes.

¿No estás satisfecho? Elige otro documento

¡No te preocupes! Puedes elegir directamente otro documento que se ajuste mejor a lo que buscas.

Paga como quieras, empieza a estudiar al instante

Sin suscripción, sin compromisos. Paga como estés acostumbrado con tarjeta de crédito y descarga tu documento PDF inmediatamente.

Student with book image

“Comprado, descargado y aprobado. Así de fácil puede ser.”

Alisha Student

Preguntas frecuentes