Page |1
Final Cut Pro X Lessons 1- 12 Review Questions and Answers
with Complete Solutions UPDATED!!!
Describe how to add a note to a clip in the Event Browser. -
ANSWER Select a clip, click in the Note column field in the Event
Browser, enter your text, and press Return.
Describe three methods you can use to display the large Audio
Meters pane in the Timeline. - ANSWER In the toolbar, to the
right of the Dashboard timecode display, click the Audio meter
icon to open the Audio Meters pane to the right of the
Timeline; choose Window > Show Audio Meters; or press Shift-
Command-8.
Describe three ways to open Final Cut Pro. - ANSWER Double-
click the application in the Applications folder; click the icon in
the Dock; or from Launchpad, click the Final Cut Pro icon.
Describe two ways to apply a video or audio effect. - ANSWER
Select one or more clips in the Timeline. Then, in the Effects
Browser, double-click an effect thumbnail. You may also drag an
effect from the Effect Browser to modify one clip at a time.
, Page |2
How can you adjust the duration of a transition in the Timeline?
- ANSWER Drag the edge of the transition icon. For more
precise control, Control-click the transition icon, and from the
shortcut menu, choose Change Duration or press Control-D.
When the Dashboard highlights in blue, type a new duration,
and press Return.
How can you adjust the volume of all Timeline clips at one time
while preserving each clip's relative volume? - ANSWER Press
Command-A to select all clips, and then press Control-= (equals)
or Control-- (minus) to raise or lower clip volume 1 dB at a time.
How can you apply a 50% constant speed change to a clip? -
ANSWER In the Timeline, select a clip. From the Retime pop-up
menu in the toolbar, choose Slow > 50%. You can also set the
speed option in the Modify menu.
How can you create a backup that includes only the content
that was used in the project? - ANSWER In the Project Library,
Control-click the project, and choose Duplicate Project from the
shortcut menu. Select "Duplicate Project + Used Clips" to copy
the project and only the media used in the project. When this
option is selected, a new Event is created, and you must enter a
, Page |3
new name for the backup. After the duplication is finished,
select the copied Event, and choose File > Organize Event Files
to copy all media into the Event folder.
How can you delete all transitions of the same type? - ANSWER
Open the Timeline Index. In the search field, enter the name of
the transition type you want to delete. When these transitions
are listed beneath the search field, select them all and press
Delete.
How can you display the video scopes to determine whether an
image falls within the broadcast-safe range? - ANSWER Choose
Window > Viewer Display > Show Video Scopes, or press
Command-7. The Viewer splits into two areas, with a smaller
viewer on the right and the video scopes to the left.
How can you email a copy of a movie? - ANSWER Select the
project, and choose the Email destination for Sharing. In the
Share window, choose a movie size and compression from the
menus, and then compose a message and send it.
How can you export a still image from a project? - ANSWER
After adding the Save Current Frame destination to the Share
, Page |4
pop-up menu, move the playhead to the frame you want to
export, and from the Share pop-up menu, choose Save Current
Frame.
How can you find and replace specific text in a title, for example
in a long credit roll? - ANSWER Select the clips and choose Edit
> Find and Replace Title Text. In the window that appears, enter
the text to find in the Find field and the replacement text in the
Replace field. In the "Search in" pop-up menu, choose Selected
Title, and then click Replace All.
How can you post a project on YouTube? - ANSWER In the
Project Library, select the project you want to share, and from
the Share pop-up menu, choose the YouTube destination
How can you precisely set a custom speed for a clip? - ANSWER
From the Retime pop-up menu, choose Show Retime Editor, or
press Command-R, to display the Retime Editor above the
selection in the Timeline. Drag the retiming handle to set the
speed you want.
How can you quickly adjust a clip's volume in the Timeline? -
ANSWER Position your pointer over the volume line in the
Final Cut Pro X Lessons 1- 12 Review Questions and Answers
with Complete Solutions UPDATED!!!
Describe how to add a note to a clip in the Event Browser. -
ANSWER Select a clip, click in the Note column field in the Event
Browser, enter your text, and press Return.
Describe three methods you can use to display the large Audio
Meters pane in the Timeline. - ANSWER In the toolbar, to the
right of the Dashboard timecode display, click the Audio meter
icon to open the Audio Meters pane to the right of the
Timeline; choose Window > Show Audio Meters; or press Shift-
Command-8.
Describe three ways to open Final Cut Pro. - ANSWER Double-
click the application in the Applications folder; click the icon in
the Dock; or from Launchpad, click the Final Cut Pro icon.
Describe two ways to apply a video or audio effect. - ANSWER
Select one or more clips in the Timeline. Then, in the Effects
Browser, double-click an effect thumbnail. You may also drag an
effect from the Effect Browser to modify one clip at a time.
, Page |2
How can you adjust the duration of a transition in the Timeline?
- ANSWER Drag the edge of the transition icon. For more
precise control, Control-click the transition icon, and from the
shortcut menu, choose Change Duration or press Control-D.
When the Dashboard highlights in blue, type a new duration,
and press Return.
How can you adjust the volume of all Timeline clips at one time
while preserving each clip's relative volume? - ANSWER Press
Command-A to select all clips, and then press Control-= (equals)
or Control-- (minus) to raise or lower clip volume 1 dB at a time.
How can you apply a 50% constant speed change to a clip? -
ANSWER In the Timeline, select a clip. From the Retime pop-up
menu in the toolbar, choose Slow > 50%. You can also set the
speed option in the Modify menu.
How can you create a backup that includes only the content
that was used in the project? - ANSWER In the Project Library,
Control-click the project, and choose Duplicate Project from the
shortcut menu. Select "Duplicate Project + Used Clips" to copy
the project and only the media used in the project. When this
option is selected, a new Event is created, and you must enter a
, Page |3
new name for the backup. After the duplication is finished,
select the copied Event, and choose File > Organize Event Files
to copy all media into the Event folder.
How can you delete all transitions of the same type? - ANSWER
Open the Timeline Index. In the search field, enter the name of
the transition type you want to delete. When these transitions
are listed beneath the search field, select them all and press
Delete.
How can you display the video scopes to determine whether an
image falls within the broadcast-safe range? - ANSWER Choose
Window > Viewer Display > Show Video Scopes, or press
Command-7. The Viewer splits into two areas, with a smaller
viewer on the right and the video scopes to the left.
How can you email a copy of a movie? - ANSWER Select the
project, and choose the Email destination for Sharing. In the
Share window, choose a movie size and compression from the
menus, and then compose a message and send it.
How can you export a still image from a project? - ANSWER
After adding the Save Current Frame destination to the Share
, Page |4
pop-up menu, move the playhead to the frame you want to
export, and from the Share pop-up menu, choose Save Current
Frame.
How can you find and replace specific text in a title, for example
in a long credit roll? - ANSWER Select the clips and choose Edit
> Find and Replace Title Text. In the window that appears, enter
the text to find in the Find field and the replacement text in the
Replace field. In the "Search in" pop-up menu, choose Selected
Title, and then click Replace All.
How can you post a project on YouTube? - ANSWER In the
Project Library, select the project you want to share, and from
the Share pop-up menu, choose the YouTube destination
How can you precisely set a custom speed for a clip? - ANSWER
From the Retime pop-up menu, choose Show Retime Editor, or
press Command-R, to display the Retime Editor above the
selection in the Timeline. Drag the retiming handle to set the
speed you want.
How can you quickly adjust a clip's volume in the Timeline? -
ANSWER Position your pointer over the volume line in the